You must have the following software installed in order to run Kartris.

  • IIS7.x (Windows Server 2008 or Vista) or IIS8 (Windows Server 2012 or Windows 8 or above)
  • MS SQL 2008 Express or above (available free from Microsoft's web site) or one of the full versions of MS SQL 2008 or above
  • ASP.NET 4.5+
For best performance, a modern browser such as Firefox, Chrome, Safari or IE9+ for the back end.

Powered by tomeCMS